F5 Distributed Cloud incident - Delay in accessing logs functionality
Incident Report for F5 Distributed Cloud
Resolved
The F5 Distributed Cloud team validated and confirmed the issue with displaying of access logs along with Global Log Receiver functionality has been restored and no more issues are being observed. All other services remain fully operational. This incident has been resolved.
Posted Apr 05, 2024 - 22:34 UTC
Monitoring
The issue with access logs in the UI along with Global Log Receiver functionality has been resolved. We are continuously monitoring the system.
Posted Apr 05, 2024 - 20:48 UTC
Investigating
The F5 Distributed Cloud Support Team detected an issue with the display of access logs in the UI along with Global Log Receiver functionality. This issue does not affect the data or control plane. We are currently working to restore full functionality at this time. We will provide further updates as they become available.
Posted Apr 05, 2024 - 20:05 UTC
This incident affected: Services (Customer Dashboard).