Software Distribution outages due Google Registry outage
Incident Report for Volterra
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 13:25 UTC
Identified
We are having partial outage on our public gcr.io registry served by Google. It does not affect any customer traffic or existing services.
Posted Nov 12, 2021 - 09:59 UTC
This incident affected: Website, Customer Support and Docs (Software Distribution).