Europe routers upgrade
Scheduled for Mar 2, 01:00 - 05:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 23, 2021 - 18:45 UTC
Scheduled
The Volterra operations team will be performing a routine upgrade of our routers in Frankfurt FR7.

During this window, customer services and applications will not experience any downtime and continue to be served out normally.

If you have any questions feel free to contact us at support@volterra.io.
Posted Feb 23, 2021 - 18:41 UTC
This scheduled maintenance affects: Europe Network PoPs (Frankfurt, Germany).