Level3
Incident Report for Volterra Status
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 07:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2020 - 07:12 UTC
Monitoring
We are monitoring the status of the global internet and Level3 peering.
Posted Aug 30, 2020 - 15:45 UTC
Investigating
At 10:07 AM UTC, we noticed network disturbances caused by an ongoing incident inside Level3/CenturyLink's network. While this did not impact our services directly, we took proactive action by shutting down all BGP sessions with Level3/CenturyLink on our global network, to minimize the impact to our customers.

Level3 is an important partner and a network service provider for Volterra and we are doing our best to reduce our load on their network. We are regretful for this and are available to provide additional information or assistance to our customers and partners as needed.
Posted Aug 30, 2020 - 14:35 UTC
This incident affected: Website, Customer Support and Docs (Volterra Public Website, Customer Support, Software Distribution, Product Documentation, API Documentation), South America Network PoPs (Sao Paulo, Brazil), Volterra Public APIs (Volterra Portal & Customer Login, Customer Dashboard, VoltMesh APIs, VoltStack APIs, VoltShare APIs, Identity and Access Management (IAM), Logging APIs, Metrics APIs), North America Network PoPs (Ashburn, VA, United States, New York, NY, United States, San Jose, CA, United States, Seattle, Washington), Asia Network PoPs (Singapore, Singapore, Tokyo, Japan), Europe Network PoPs (Amsterdam, Netherlands, Frankfurt, Germany, London, United Kingdom, Paris, France, Madrid, Spain, Lisbon, Portugal), and Customer Apps and Services (VoltMesh Services, VoltStack Services, VoltShare Services).