Container image pulling issues in sv10-sjc and wes-sea
Incident Report for F5 Distributed Cloud
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 09:26 UTC
Update
Anycast is enabled. The only impact is slower image pull on sv10-sjc and wes-sea.
Posted Feb 18, 2021 - 17:10 UTC
Monitoring
Connected CEs to these sites can have degraded health score and image pulling for vk8s can be slower.
Posted Feb 18, 2021 - 16:32 UTC
Investigating
We are currently investigating issue. Anycast traffic is stoped to sv10-sjc and wes-sea Regional Edges. Connected CEs to these sites can have degraded health score.
Posted Feb 18, 2021 - 12:00 UTC
This incident affected: North America Network PoPs (San Jose, CA, United States, Seattle, WA, United States).