Inability to reach login page for customer dashboard
Incident Report for Volterra
Resolved
We resolved the issue by restarting the authentication service. There were memory handling issues that will have to be fixed by the software team.
Posted Jan 01, 2022 - 00:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 01, 2022 - 00:24 UTC
Investigating
We are currently investigating the issue.
Posted Jan 01, 2022 - 00:21 UTC
This incident affected: Volterra Public APIs (Volterra Portal & Customer Login).