Intermittent Re-routing in Network PoP Locations
Incident Report for Volterra Status
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 15:49 UTC
Identified
Some of our network POPs are experiencing intermittent traffic issues and our infrastructure team has identified the root cause. Customer traffic is re-routed across other parts of our network and is not impacted.
Posted Sep 16, 2020 - 15:28 UTC